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Lesson 1: Introduction:
Google SketchUp is software that you can use to create 3D models of anything
you like. These instructions will help you start successfully.
1. Start Google Sketchup (double click the icon on the
desktop or click Start > Programs > Google Sketup)

2. Choose a template – pick the “Simple
Template – Meters”

3. Turn on the Large Tool Bar - Click the
View Menu > Toolbars > Large Tool Set
Aldo, make sure “standard” and “view” are also
checked off if present in your software version.
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Assignment 1:
1. Download Activity 1-1 from the SketchUp webpage on our BBT site and
save it on your Personal Network Drive.
Open the file from your drive. Click on the tabs at the top of your SketchUp
window to follow the instructions on each screen to learn about the basic
menus and tools. Save your work so that you can continue the next day.
2. Do the same for Activity 1-2 and Activity 1-3.

Activity 1: Assignment
After completing Activities 1-1, 1-2, and 1-3, answer these qestions.
Record the answers on the worksheet
1. Two dimensional modeling is limited to the __________ they are drawn on.
2. Three dimensional modeling is like pulling your object off the ___________.
3. What is the name of this tool?

_______________

4. How do you zoom in and out using the zoom tool and your mouse?
_______________________________________________________
5. What is the name of this tool?

_______________

6. Name Sketchup’s 3 Navigation Tools: _______________ _______________
______________
7. What does the push-pull tool do to flat (2 dimensional) objects?
___________________________________________________________
8. Create the end sample as shown on the 15th Tutorial Page (15th Tab) and
print it out to hand in with your module.
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Lesson 2: The Tools
Let’s work with a few of the tools… The Shape Tools

Circle

Polygon

Rectangle

Choose one of the shape tools. Click where you
want it to start, release, and click again where you
want it to end.
The neatest tool of all:

Push/Pull

The Push pull tool can be used on
any surface to add a third
dimension to that surface.

Three Navigation Tools:
Shortcut Keys:
Orbit

Pan

•

Scroll Wheel on Mouse = Zooms in
and out (to where your cursor is)

•

Push the scroll wheel down = orbit

•

Push the scroll wheel down and
press the shift key = pan from side to
side

Zoom

1. Orbit tool – click, hold and drag
anywhere on the 3D area to
change your perspective.

2. Pan tool – click, hold and drag anywhere on the 3D area (around the
person). This tool move an object to where you want it on screen.
3. Zoom Tool – click, hold and drag up and down on the 3D area. This tool
helps you zoom in and out from your object.

Video: Watch the first video in the Sketchup series of videos. It will teach
you everything so you don’t have to read all of this. Link on the BBT
webpage.
Author: A. Jones
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Draw and Erase Tools:

Draw

Erase

The Draw Tool snaps to vertical and horizontal lines
to help you create an accurate line. Click once, move
to a new location, then click again to end the line.

When the line turns blue, you have a perfect vertical
line. If your line follows the depth perspective horizontally it will turn green. If
your line follows the width perspective horizontally, it will turn red.
The Erase Tool allows you to eliminate any line you don’t want.

Assignment 2a:
Create the two shapes shown. (Use the Snag
it tool to take a photo of your work to put in a
PowerPoint to present at the end of the
module)

Assignment 2b:
Watch the video, then create the shape shown from the video (house with slant
roof and chimney). (Use the Snag it tool to take a photo of your work to put in a
PowerPoint to present at the end of the module)

Did you take pictures (snips) of what you just did?
Author: A. Jones
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Assignment 2c:
Instructions: Watch the Activity 2 Introductory Video, then answer each
question.
1. The snap to line helps you put things were you want. A when it snaps
vertically, the line is:
a. Red
c. Green
b. Blue
d. Black
2. The snap to line helps you put things were you want. A when it snaps
horizontally, the line is:
a. Red and Green
c. Green and Black
b. Blue and Green
d. Black
3. You can get rid of an operation that you just completed by clicking:
a. Undo
c. Exit
b. Redo
d. Pan
4. Sketchup makes drawing easy with reference points. An example of
reference points:
a. Mid-point
c. On-edge points
b. end-point
d. All of the above
5. Which tool would you use to easily add a third dimension (depth) to any
surface:
a. Orbit
c. Rectangle
b. Circle
d. Follow me
6. The shortcut on the mouse to zoom in is:
a. Push the scroll wheel down and press the shift key
b. Push the scroll wheel down
c. Scroll wheel on mouse
d. All of these

Author: A. Jones
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7. The shortcut on the mouse to Pan in is:
a. Push the scroll wheel down and press the shift key
b. Push the scroll wheel down
c. Scroll wheel on mouse
d. All of these
8. The shortcut on the mouse to Orbit in is:
a. Push the scroll wheel down and press the shift key
b. Push the scroll wheel down
c. Scroll wheel on mouse
d. All of these
9. What is the name of this tool:
a. Orbit
b. Circle

c. Pan
d. Follow me

10. What is the name of this tool:
a. Orbit
b. Circle

c. Pan
d. Follow me

Author: A. Jones
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Activity 3: Learn to Paint and Add Shadows
Open the SketchUp program. At the Welcome screen, click on Choose Template.
Be sure to select Woodworking Template – Inches

Create a dog house just like the one in the illustration. Then paint it the four
colors you see in the second photo. Use the video links on our Sketchup
webpage to assist you.

Assignment 1:
a. Build the doghouse as shown. If you need a refresher watch the Activity 3
video called, “building a Dog House”.
b. Apply paint to your finished doghouse in the colors shown. This is probably
new to you so watch the Activity 3 video called, “Slapping on Paint”
c. Add a shadow to your finished doghouse as illustrated. A short video
called, “Creating A Shadow” will show you how.

Author: A. Jones
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Activity 4: Textures on Curved Surfaces
There are many handy features of Google Sketchup. In this lesson, we will add a
jpg photo to a curved surface as a texture.

You can choose one of the two corporate logos from the BBT website to use in
this lesson (or create a Grand Manan corporate logo in Paint.net).

Assignment 4:
a. Watch the video lesson located on the BBT
website.
b. Create the curved shape shown above. Use
the Push/Pull tool to add height.
c. Create a rectangle in front of the curved shape that
is the same length as the curved shape.
d. Follow the instructions on the video to move the
textured corporate logo to the curved shape.

Author: A. Jones
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Activity 5: Follow Me Tool
The Follow Me Tool allows you to create very interesting 3D
shapes from a g 2D image by conforming it to a path.
Follow Me
This simple shape is created around the circle (path) using the
Follow Me Tool. Watch the short video on the BBT site to learn
how to use “Follow Me tool” if you don’t understand these instructions.

Freehand

1. Let’s create a few objects. Use the orbit tool to change your perspective as
if you were looking down from above.
2. Then, use the Freehand Tool to draw a squiggly line.
3. Next, Orbit back to the regular perspective (as if you were looking directly
at the character). Use the Circle Tool to create a small circle towards the
end of the path that you drew.

Author: A. Jones
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4. Use the Select Tool to select the line that you created. Then use the Follow
Me Tool to click on the circle that you drew. The result is a long snake-like
hose.

Activity 5: Assignment
Use the Arc Tool and other tools, to create a shape like you saw at the beginning
of this activity. Then draw a circle as the path. Create 2 interesting shapes and
save them. Here are some samples:

Do you have a picture (snip its) of what you just did?

TIP: If that didn’t work then you probably didn’t design the path and
the object perpendicular to each other. Use the Orbit Tool to change
your perspective when completing each of the two steps.
Author: A. Jones
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Activity 6: Objects
People upload the objects they create to the Google 3D Warehouse so they can
be used by everyone on the net (no need to design your own objects when they
are already in the library). However, once you download the object, you can
modify or change it to suite your needs.
Try this:
• Go to The Google Sketchup 3D Warehouse. The link is on the BBT website.
• Type “1964 Ford Galaxie” into the seach box at the top of the page.
• Look down the page until you see 1964 Galaxie 500 Sheet Metal.
• Click the thumbnail to open it in a new window.
• Click on 3D View to use your mouse to rotate the image.
Assignment 6a:
Take a look for an image of your favorite animal (example: horse) or a person in
a career you are interested in (example: pilot). Put three interesting objects in
your PowerPoint presentation (don’t download them, just use the snipping
tool).

https://www.sketchup.com/learn/videos/826?playlist=58

Author: A. Jones
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Activity 7: 3D Name
See if you can create your name in 3D.
You must first create a “wall” shape, then use the drawing tool to create your
name in block letters. Finally, extrude (pull out) each letter from the wall. Delete
the part of the wall that you no longer need.

Watch the video about the Push/Pull Tool.

Do you have a picture (snip its) of what you just did?

Author: A. Jones
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Create a pop can logo

https://www.youtube.com/watch?v=ILnIbp509cY

Curved Tents

https://www.youtube.com/watch?v=yxqn145Q274

Author: A. Jones
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Activity 7: Door & Windows
Our building needs a door and some windows. Google Sketchup comes with
some basic components that are easy to install. Other components can be
obtained over the internet or designed manually.

1. Click the Windows Menu > choose Components. The components window
appears. Drag the component that you want to your building.

2. There are a limited number of components
available in the library. You can click on the
arrow next to the “In Model “ icon and choose
from the list of categories. This brings up other
components that are on the internet that have
been built by other designers. Click on the
component to download it. Some will work well
and others not so well. Try a couple new
components.

3. Let’s get some more components. Click File > 3D Warehouse > Get Models.
This will take you to the Google online warehouse where you can download
even more components. Give it a try.

Tip: Save your Work!

Author: A. Jones
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4. Once you’ve clicked to lock a component in place, you’ll
need the Move icon to relocate it.
Move
5. One more tool… Click the Dimension tool and insert the
floor dimensions of your building. Click at the corner,
then at the other corner of the same wall, and pull away
from the building and click one more time.

Dimension

Activity 7: Assignment
Print your building!
Your building should have all the building basics plus the things we learned in each
activity:
Gable Roof
Shingled roof
Siding on walls
Door & windows
Overhanging roof on all sides
Roof fascia board (thickness to the roof)
Tip: Save your Work!

All unnecessary lines erased
Marked dimensions of the floor area

Do you have a picture (snip its) of what you just did?

Author: A. Jones
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Activity 9: Objects
Let’s create some simple objects with Google Sketchup. The videos you
need are linked on our website to assist you to:
1. Build a Miter Box:

2. Edges & Shapes – The Theory
Watch the video!
Answer these questions:
1. What do we mean by “Healing”?
2. What do we mean by “co-planar”?
3. What do they mean by the “Inferring Feature”?
4. What does it mean when the line you are drawing turns either
red, blue or green?
5. What does a green dots indicate?
6. What does a cyan dots indicate?
7. What does a blue dots indicate?
8. What does a black dot indicate?
9. What are the 4 basic rules for drawing edges?
Author: A. Jones
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Activity 10: Floor Plans
In this activity, we will create a floor plan for a camp. The camp will have a
bedroom, a bathroom, and an open room that serves as kitchen and living room.
1. Up until now we have been working in the
“Simple – meters” template. Often,
construction is measured in Imperial (Feet
and inches), so let’s change templates.
Help Menu > Welcome to Sketchup. Click
the “Choose Template” icon or the
Temples Tab and choose “Plan View –
Feet & Inches”. You will work starting
from the top, looking down.
2. Now, create a new document. File > New.
3. We’re going to create a floor plan of a house. Use the Rectangle Tool or
the Line Tool to create a 25 foot by 20 foot floor area. Type in 25’, 20’
(just like I’ve typed it here with an apostrophe after the 25 to represent
feet, and a comma between the two dimensions.
4. Let’s use a new tool; the Offset Tool to create the thickness
of the outer walls. Using the Offset Tool, click on the edge
of the floor area and move towards the center some. Now,
type in 10” to indicate your wall will be 10 inches thick.

Author: A. Jones
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5. Select the Tape Measure Tool and measure 10 feet out
from the inside of the left wall (towards the center of
the floor plan). This will create a dotted guide line for
you when you are making your inside walls. Make
another one at 10’ 6” (10 feet, 6 inches).
This will allow for a 6 inch thick inside
wall.

Tape Measure

Do the same thing to create guidelines by
measuring from the inside of the top wall,
down 10 feet, and another guideline at 10’
6”.

6. Use the Line Tool to create the inside
walls for the bedroom and the bathroom
as shown in the picture.

7. Create lines for the inside doors (about 3’
wide or a little less). Then use the Erase
Tool to delete the lines to allow for an door
opening
Save your Work! Call it Camp.

Author: A. Jones
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Next, use the Erase Tool to delete other lines to
merge the walls as one object. (I erased my
guidelines too)

8. Our building needs some height so use
the Push/Pull Tool to raise the walls 8
feet. (Type in 8’) You might want to
use the Orbit Tool to rotate to a
different perspective.

9. Use the rectangle tool to cut holes for windows and doors. Then use the
Push/Pull Tool to make them opening. Note that the hole for the door
should be a couple inches above the floor so that it will “push” to become
an opening, otherwise, the door shape merges with the floor. Put in as
many windows as the camp needs. (Use guidelines to help you keep
everything even).

Author: A. Jones
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Activity 10: Add Components and Look Around
We need to add some items to the inside of our camp like a bed, cupboards, a
sink, toilet, kitchen table, etc.
It is very difficult to place items in the house because the walls interfere with our
work. We want to shave the top part off our camp so we can place the furniture
more easily.
1. Click the Tools Menu > Section Plane and then click on the ground outside
the building. This will cut our house down to just the floor plan.

2. We want to see a little more of the walls so use the Move Tool to click on
the walls and move them up just a little (see picture).

Author: A. Jones
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3. Now, we can place the furniture. Click Windows >
Components. Choose the Architecture
components from the “In Model” arrow. If you
can’t find a component you need in the library,
type the item name in the search location.
4. When the items appear, they may be facing the
wrong way. Select the item with the Selection
Tool, then use the Rotation Tool and click on the
item once in the location that you want to rotate,
then move away from the object a little and click
again, then the object will rotate.
Fill your camp with
furniture!
Rotation

5. Click the View Menu to un-check the Section Plane and the Section Cuts.
This will show you how your design will really look.

Author: A. Jones
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6. Take a look around! Zoom in so you are right inside
the camp. Click the Look Around Tool. Now, click
and hold and drag to look around.

Look Around

7. Let’s change the field of view. Click the Camera Menu > Field Of View.
Type 45 and hit enter. This will widen your perspective. You can go higher
but the bigger the number, the more distorted it will look. Try it!

Important:
Now, re-save the document as
“Camp 2” for the next part of the
lesson.

Author: A. Jones
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Activity 13: Creating a Photo Match (Optional)
Photo Match is an interesting part of Google Sketchup because it allows you to
use a photo to assist in designing a 3D model. This is very handy in making real
life 3D designs.
The photo should be taken from a corner perspective. Take care to make sure
that the corner of the building is a vertical as possible.
1. In Sketchup, click the Camera Menu > choose Match New Photo. Open the
picture that is provided for you called WHES1.

We will leave the Match Photo window settings at their default as shown
here.

Tip:
If you have trouble with the Photo Match assignment, go to Youtube.com
and type in Google Sketchup Photo Match.

Author: A. Jones
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Vanishing Point Lines:
The colored lines are called the Vanishing
Point Bars. They are used to find
prospective. They are very important for
lining up your work. See the lines in the
illustration below:

The green lines need to be moved to line up as precisely as possible (zoom in)
with the vanishing point lines of the building. The second green line must match a
second vanishing point line on the building.
The red lines have to be perpendicular to the green lines to find the vanishing
point of the other side of the building.
2. Move the Green and Red lines to the locations indicated in this picture.

Author: A. Jones
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3. Reposition the Origin: Move the origin (where the blue vertical line meets
the red and green lines) to the bottom corner of the building.

4. Lastly, click on the vertical blue line and move the mouse up and down.
You will see that this scales the character larger or small. Your job is to
scale the character the size that you think would be appropriate for this
building (look at the doors and the vehicles to assist you in determining
size).

5. Click Done!

Save your Work!
Save your design to your
network drive. Call it WHES.

Author: A. Jones
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6. We will create the building. Start on
the end wall and use the line tool to
draw one wall that you will expand
back with the Push/Pull tool).

7. Click the “Project Textures From Photo”
button and see the photo conform to your
design.
8. Let’s proved that it worked by un-checking
the Photo option. Now, you are only seeing
the portion of the design that you have
drawn.

Scene Tab

Tip: Photo Match
What if your image disappears?
If you select another tool during a
Photo Match, your photo image
disappears. Simply click on the
Scene Tab at the top of the work
area and it will reappear.
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9. Create the eves using the
Line tool.
Note that we estimated
the edge of the fascia
board (in red) and
avoided the bottom of
the fascia board.

10. Click on the fascia board
with the Selector Tool,
then use the Push/Pull
Tool to expand the eves
to go the length of the
roof.

11.Select each of the Fascia boards and click
“Project Textures From Photo”. Now the
image is linked to the Fascia boards.
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